summaryrefslogtreecommitdiffstats
path: root/kodo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kodo/CMakeLists.txt')
-rw-r--r--kodo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kodo/CMakeLists.txt b/kodo/CMakeLists.txt
index 4caaf27..e2d329c 100644
--- a/kodo/CMakeLists.txt
+++ b/kodo/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
tde_add_executable( kodo AUTOMOC
SOURCES main.cpp kodometer.cpp kimagenumber.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)