summaryrefslogtreecommitdiffstats
path: root/kcharselect/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 12:30:30 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 12:30:30 +0900
commit7ec5a57fc3f04526f36477e22066199372beb0ee (patch)
treef46ff23820fcfbf612070cce46b7496bc766a9fd /kcharselect/CMakeLists.txt
parent062ea53b46c9b76c78fcde2fb0df8b2411af3f39 (diff)
downloadtdeutils-7ec5a57fc3f04526f36477e22066199372beb0ee.tar.gz
tdeutils-7ec5a57fc3f04526f36477e22066199372beb0ee.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kcharselect/CMakeLists.txt')
-rw-r--r--kcharselect/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcharselect/CMakeLists.txt b/kcharselect/CMakeLists.txt
index cc3d6cf..1ccd750 100644
--- a/kcharselect/CMakeLists.txt
+++ b/kcharselect/CMakeLists.txt
@@ -25,7 +25,7 @@ link_directories(
##### kcharselect (executable) ##################
tde_add_executable( kcharselect AUTOMOC
- SOURCES kcharselectdia.cc main.cc
+ SOURCES kcharselectdia.cpp main.cpp
LINK tdeui-shared
DESTINATION ${BIN_INSTALL_DIR}
)