summaryrefslogtreecommitdiffstats
path: root/kdevdesigner/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:13 -0600
commit2fb700f92bb787fab0845a63a541cd5640daa449 (patch)
treec6f769db55585dd47a9fd415a40ee8b86926f683 /kdevdesigner/src/Makefile.am
parentfd1d1e1064eb09ddbbd67d3597c39856f5c0bc76 (diff)
downloadtdevelop-2fb700f92bb787fab0845a63a541cd5640daa449.tar.gz
tdevelop-2fb700f92bb787fab0845a63a541cd5640daa449.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kdevdesigner/src/Makefile.am')
-rw-r--r--kdevdesigner/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdevdesigner/src/Makefile.am b/kdevdesigner/src/Makefile.am
index a241ff66..be773bda 100644
--- a/kdevdesigner/src/Makefile.am
+++ b/kdevdesigner/src/Makefile.am
@@ -21,7 +21,7 @@ bin_PROGRAMS = kdevdesigner
# the application source, library search path, and link libraries
kdevdesigner_SOURCES = main.cpp kdevdesigner.cpp
-kdevdesigner_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kdevdesigner_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kdevdesigner_LDADD = $(LIB_KPARTS)
# this is where the desktop file will go