summaryrefslogtreecommitdiffstats
path: root/languages/cpp/app_templates/cmakesimplec/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-22 16:43:44 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-22 16:43:44 +0000
commit5e2135048c5de59f5351380653961b9a1e260d84 (patch)
tree958a7e6e8d632c25694b71b33d227440865baa61 /languages/cpp/app_templates/cmakesimplec/CMakeLists.txt
parent436c6739d0a9765ee6dbb73aeca75dfd065dee9e (diff)
downloadtdevelop-5e2135048c5de59f5351380653961b9a1e260d84.tar.gz
tdevelop-5e2135048c5de59f5351380653961b9a1e260d84.zip
[kdevelop] rename CMakeLists.txt to avoid conflicts with cmake build system
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdevelop@1216313 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'languages/cpp/app_templates/cmakesimplec/CMakeLists.txt')
-rw-r--r--languages/cpp/app_templates/cmakesimplec/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/languages/cpp/app_templates/cmakesimplec/CMakeLists.txt b/languages/cpp/app_templates/cmakesimplec/CMakeLists.txt
deleted file mode 100644
index 812fc007..00000000
--- a/languages/cpp/app_templates/cmakesimplec/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-PROJECT(%{APPNAMELC})
-
-#if you don't want the full compiler output, remove the following line
-SET(CMAKE_VERBOSE_MAKEFILE ON)
-
-#add definitions, compiler switches, etc.
-ADD_DEFINITIONS(-Wall -O2)
-
-#list all source files here
-ADD_EXECUTABLE(%{APPNAMELC} main.c)
-
-#need to link to some other libraries ? just add them here
-#TARGET_LINK_LIBRARIES(%{APPNAMELC} png jpeg)
-