summaryrefslogtreecommitdiffstats
path: root/languages/fortran/compiler/pgioptions/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /languages/fortran/compiler/pgioptions/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'languages/fortran/compiler/pgioptions/CMakeLists.txt')
-rw-r--r--languages/fortran/compiler/pgioptions/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/languages/fortran/compiler/pgioptions/CMakeLists.txt b/languages/fortran/compiler/pgioptions/CMakeLists.txt
index 82d0d0a2..2111f2ad 100644
--- a/languages/fortran/compiler/pgioptions/CMakeLists.txt
+++ b/languages/fortran/compiler/pgioptions/CMakeLists.txt
@@ -25,15 +25,15 @@ link_directories(
##### other data ################################
install( FILES
- tdevpghpfoptions.desktop tdevpgf77options.desktop
+ kdevpghpfoptions.desktop kdevpgf77options.desktop
DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libtdevpgioptions (module) ################
+##### libkdevpgioptions (module) ################
-tde_add_kpart( libtdevpgioptions AUTOMOC
+tde_add_kpart( libkdevpgioptions AUTOMOC
SOURCES
pgioptionsfactory.cpp pgioptionsplugin.cpp
- LINK tdevextras-shared tdeui-shared
+ LINK kdevextras-shared tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)