summaryrefslogtreecommitdiffstats
path: root/languages/pascal/compiler/fpcoptions/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /languages/pascal/compiler/fpcoptions/Makefile.am
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'languages/pascal/compiler/fpcoptions/Makefile.am')
-rw-r--r--languages/pascal/compiler/fpcoptions/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/languages/pascal/compiler/fpcoptions/Makefile.am b/languages/pascal/compiler/fpcoptions/Makefile.am
index 3d105f6f..70579448 100644
--- a/languages/pascal/compiler/fpcoptions/Makefile.am
+++ b/languages/pascal/compiler/fpcoptions/Makefile.am
@@ -3,17 +3,17 @@
INCLUDES = -I$(top_srcdir)/lib/interfaces -I$(top_srcdir)/lib/interfaces/extras \
-I$(top_srcdir)/lib/widgets $(all_includes)
-kde_module_LTLIBRARIES = libtdevfpcoptions.la
-libtdevfpcoptions_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
-libtdevfpcoptions_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
- $(top_builddir)/lib/widgets/libtdevwidgets.la $(top_builddir)/lib/interfaces/extras/libtdevextras.la $(LIB_TDEHTML)
+kde_module_LTLIBRARIES = libkdevfpcoptions.la
+libkdevfpcoptions_la_LDFLAGS = -module $(all_libraries) $(KDE_PLUGIN)
+libkdevfpcoptions_la_LIBADD = $(top_builddir)/lib/libtdevelop.la \
+ $(top_builddir)/lib/widgets/libkdevwidgets.la $(top_builddir)/lib/interfaces/extras/libkdevextras.la $(LIB_TDEHTML)
-libtdevfpcoptions_la_SOURCES = fpcoptionsplugin.cpp optiontabs.cpp
+libkdevfpcoptions_la_SOURCES = fpcoptionsplugin.cpp optiontabs.cpp
METASOURCES = AUTO
servicedir = $(kde_servicesdir)
-service_DATA = tdevfpcoptions.desktop
+service_DATA = kdevfpcoptions.desktop