summaryrefslogtreecommitdiffstats
path: root/lib/interfaces/extras/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /lib/interfaces/extras/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'lib/interfaces/extras/CMakeLists.txt')
-rw-r--r--lib/interfaces/extras/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/interfaces/extras/CMakeLists.txt b/lib/interfaces/extras/CMakeLists.txt
index afe233aa..eb4cdb75 100644
--- a/lib/interfaces/extras/CMakeLists.txt
+++ b/lib/interfaces/extras/CMakeLists.txt
@@ -22,7 +22,7 @@ link_directories(
##### headers ###################################
install( FILES
- tdevcompileroptions.h tdevvcsintegrator.h
+ kdevcompileroptions.h kdevvcsintegrator.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/interfaces/extras )
install( FILES
@@ -30,10 +30,10 @@ install( FILES
DESTINATION ${SERVICETYPES_INSTALL_DIR} )
-##### tdevextras (shared) #######################
+##### kdevextras (shared) #######################
-tde_add_library( tdevextras SHARED AUTOMOC
- SOURCES tdevcompileroptions.cpp tdevvcsintegrator.cpp
+tde_add_library( kdevextras SHARED AUTOMOC
+ SOURCES kdevcompileroptions.cpp kdevvcsintegrator.cpp
VERSION 0.0.0
LINK ${TQT_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}