summaryrefslogtreecommitdiffstats
path: root/lib/util/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:18:13 -0600
commit2fb700f92bb787fab0845a63a541cd5640daa449 (patch)
treec6f769db55585dd47a9fd415a40ee8b86926f683 /lib/util/CMakeLists.txt
parentfd1d1e1064eb09ddbbd67d3597c39856f5c0bc76 (diff)
downloadtdevelop-2fb700f92bb787fab0845a63a541cd5640daa449.tar.gz
tdevelop-2fb700f92bb787fab0845a63a541cd5640daa449.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'lib/util/CMakeLists.txt')
-rw-r--r--lib/util/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/util/CMakeLists.txt b/lib/util/CMakeLists.txt
index 378c4dca..1eb17f35 100644
--- a/lib/util/CMakeLists.txt
+++ b/lib/util/CMakeLists.txt
@@ -22,7 +22,7 @@ include_directories(
install( FILES
domutil.h execcommand.h filetemplate.h urlutil.h
- configwidgetproxy.h rurl.h kscriptactionmanager.h
+ configwidgetproxy.h rurl.h tdescriptactionmanager.h
DESTINATION ${INCLUDE_INSTALL_DIR}/tdevelop/util )
@@ -33,6 +33,6 @@ tde_add_library( kdevutil STATIC_PIC AUTOMOC
blockingkprocess.cpp configwidgetproxy.cpp
domutil.cpp execcommand.cpp filetemplate.cpp
kdeveditorutil.cpp kdevjobtimer.cpp
- kdevshellwidget.cpp kscriptactionmanager.cpp
+ kdevshellwidget.cpp tdescriptactionmanager.cpp
rurl.cpp settings.cpp urlutil.cpp
)