summaryrefslogtreecommitdiffstats
path: root/parts/astyle/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-03-02 20:05:33 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-03-02 20:05:33 +0100
commit722ce1efbac31c61b1d4b13f7e075c9f311e3e73 (patch)
treedb1b6b28566e5fe9accb4a688f7257673cecb080 /parts/astyle/CMakeLists.txt
parentafb74575caf7dd8ccb6c235b1c8d788e320c19da (diff)
downloadtdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.tar.gz
tdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.zip
Finish renaming tdevelop components
Diffstat (limited to 'parts/astyle/CMakeLists.txt')
-rw-r--r--parts/astyle/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/parts/astyle/CMakeLists.txt b/parts/astyle/CMakeLists.txt
index bac3e50a..aba6c00f 100644
--- a/parts/astyle/CMakeLists.txt
+++ b/parts/astyle/CMakeLists.txt
@@ -28,13 +28,13 @@ link_directories(
##### other data ################################
-install( FILES kdevastyle.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kdevpart_astyle.rc DESTINATION ${DATA_INSTALL_DIR}/kdevastyle )
+install( FILES tdevastyle.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevpart_astyle.rc DESTINATION ${DATA_INSTALL_DIR}/tdevastyle )
-##### libkdevastyle (module) ####################
+##### libtdevastyle (module) ####################
-tde_add_kpart( libkdevastyle AUTOMOC
+tde_add_kpart( libtdevastyle AUTOMOC
SOURCES
astyle_part.cpp astyleconfig.ui astyle_widget.cpp
astyle_adaptor.cpp