summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-05-25 15:37:31 +0900
commit6392f5a9dfce2bf83617d49bb7f332181ec6004e (patch)
treeab69e390f7962b7e7dda1a3a64f035c61c751cf4 /vcs/perforce/CMakeLists.txt
parentaba2788b428dc53243407902e9ccbb20b97a69fd (diff)
downloadtdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.tar.gz
tdevelop-6392f5a9dfce2bf83617d49bb7f332181ec6004e.zip
Revert "Finish renaming tdevelop components"
This reverts commit 722ce1efbac31c61b1d4b13f7e075c9f311e3e73.
Diffstat (limited to 'vcs/perforce/CMakeLists.txt')
-rw-r--r--vcs/perforce/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/vcs/perforce/CMakeLists.txt b/vcs/perforce/CMakeLists.txt
index f0964379..549eadb8 100644
--- a/vcs/perforce/CMakeLists.txt
+++ b/vcs/perforce/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### other data ################################
-install( FILES tdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libtdevperforce (module) ##################
+##### libkdevperforce (module) ##################
-tde_add_kpart( libtdevperforce AUTOMOC
+tde_add_kpart( libkdevperforce AUTOMOC
SOURCES perforcepart.cpp commitdlg.cpp
- LINK tdevextensions-static tdevelop-shared
+ LINK kdevextensions-static tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)