summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-03-02 20:05:33 +0100
committerSlávek Banko <slavek.banko@axis.cz>2014-03-02 20:05:33 +0100
commit722ce1efbac31c61b1d4b13f7e075c9f311e3e73 (patch)
treedb1b6b28566e5fe9accb4a688f7257673cecb080 /vcs/perforce/CMakeLists.txt
parentafb74575caf7dd8ccb6c235b1c8d788e320c19da (diff)
downloadtdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.tar.gz
tdevelop-722ce1efbac31c61b1d4b13f7e075c9f311e3e73.zip
Finish renaming tdevelop components
Diffstat (limited to 'vcs/perforce/CMakeLists.txt')
-rw-r--r--vcs/perforce/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/vcs/perforce/CMakeLists.txt b/vcs/perforce/CMakeLists.txt
index 549eadb8..f0964379 100644
--- a/vcs/perforce/CMakeLists.txt
+++ b/vcs/perforce/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### other data ################################
-install( FILES kdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES tdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libkdevperforce (module) ##################
+##### libtdevperforce (module) ##################
-tde_add_kpart( libkdevperforce AUTOMOC
+tde_add_kpart( libtdevperforce AUTOMOC
SOURCES perforcepart.cpp commitdlg.cpp
- LINK kdevextensions-static tdevelop-shared
+ LINK tdevextensions-static tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)