summaryrefslogtreecommitdiffstats
path: root/vcs/cvsservice/integrator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/cvsservice/integrator/CMakeLists.txt')
-rw-r--r--vcs/cvsservice/integrator/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/vcs/cvsservice/integrator/CMakeLists.txt b/vcs/cvsservice/integrator/CMakeLists.txt
index cc6e59eb..a17393d8 100644
--- a/vcs/cvsservice/integrator/CMakeLists.txt
+++ b/vcs/cvsservice/integrator/CMakeLists.txt
@@ -19,6 +19,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${TDE_LIB_DIR}
)
@@ -34,6 +35,6 @@ tde_add_kpart( libcvsserviceintegrator AUTOMOC
cvsserviceintegrator.cpp integratordlgbase.ui
fetcherdlgbase.ui integratordlg.cpp initdlg.ui
LINK
- kdevextras-shared tdevelop-shared cvsservice-shared
+ kdevextras-shared tdevelop-shared cvsservice
DESTINATION ${PLUGIN_INSTALL_DIR}
)