summaryrefslogtreecommitdiffstats
path: root/vcs/perforce/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vcs/perforce/CMakeLists.txt')
-rw-r--r--vcs/perforce/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/vcs/perforce/CMakeLists.txt b/vcs/perforce/CMakeLists.txt
index f0964379..549eadb8 100644
--- a/vcs/perforce/CMakeLists.txt
+++ b/vcs/perforce/CMakeLists.txt
@@ -27,13 +27,13 @@ link_directories(
##### other data ################################
-install( FILES tdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+install( FILES kdevperforce.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-##### libtdevperforce (module) ##################
+##### libkdevperforce (module) ##################
-tde_add_kpart( libtdevperforce AUTOMOC
+tde_add_kpart( libkdevperforce AUTOMOC
SOURCES perforcepart.cpp commitdlg.cpp
- LINK tdevextensions-static tdevelop-shared
+ LINK kdevextensions-static tdevelop-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)