summaryrefslogtreecommitdiffstats
path: root/quanta/data/dtep/html5/Makefile.am
diff options
context:
space:
mode:
authorAlexis Puente Montiel <miscelaneanatural@yahoo.es>2022-02-17 22:17:14 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-04-22 00:57:00 +0200
commit7aac45c2ff3634ea31cf9b1a97889065edf650f7 (patch)
treee96fdd9f31ced02f068bcbac424fc34ad505432d /quanta/data/dtep/html5/Makefile.am
parent669546ae13394c0e9de9070ab344b2cbee336395 (diff)
downloadtdewebdev-r14.0.12.tar.gz
tdewebdev-r14.0.12.zip
Quanta: Add dtep to support HTML5 mode.r14.0.12
Signed-off-by: Alexis Puente Montiel <miscelaneanatural@yahoo.es> Minor fixes. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 3b06901a66232c9de174fae3c09bdad401b234c2)
Diffstat (limited to 'quanta/data/dtep/html5/Makefile.am')
-rw-r--r--quanta/data/dtep/html5/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/quanta/data/dtep/html5/Makefile.am b/quanta/data/dtep/html5/Makefile.am
new file mode 100644
index 00000000..e2190890
--- /dev/null
+++ b/quanta/data/dtep/html5/Makefile.am
@@ -0,0 +1,20 @@
+quanta_DATA = abbr.tag acronym.tag address.tag applet.tag area.tag article.tag \
+ aside.tag a.tag audio.tag base.tag bdi.tag bdo.tag \
+ big.tag blockquote.tag body.tag br.tag b.tag button.tag \
+ caption.tag center.tag cite.tag code.tag colgroup.tag col.tag \
+ common.tag data.tag dd.tag del.tag description.rc details.tag \
+ dfn.tag dir.tag div.tag dl.tag dt.tag embed.tag \
+ empty.tag em.tag fieldset.tag figcaption.tag figure.tag footer.tag \
+ form.tag header.tag headings.tag head.tag hr.tag html.tag \
+ img.tag input.tag ins.tag i.tag kbd.tag label.tag \
+ legend.tag link.tag li.tag main.tag map.tag mark.tag \
+ meta.tag nav.tag noscript.tag object.tag ol.tag optgroup.tag \
+ option.tag param.tag picture.tag pre.tag p.tag q.tag \
+ rbc.tag rb.tag rp.tag rtc.tag rt.tag ruby.tag \
+ samp.tag script.tag section.tag select.tag small.tag source.tag \
+ span.tag strong.tag style.tag sub.tag sup.tag svg.tag \
+ table.tag tbody.tag td.tag textarea.tag tfoot.tag thead.tag \
+ th.tag time.tag title.tag track.tag tr.tag tt.tag \
+ ul.tag u.tag var.tag video.tag wbr.tag
+quantadir = ${quanta_datadir}/dtep/html5
+