summaryrefslogtreecommitdiffstats
path: root/quanta/components/debugger/gubed/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'quanta/components/debugger/gubed/CMakeLists.txt')
-rw-r--r--quanta/components/debugger/gubed/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/quanta/components/debugger/gubed/CMakeLists.txt b/quanta/components/debugger/gubed/CMakeLists.txt
index 077fdb4f..b528b30a 100644
--- a/quanta/components/debugger/gubed/CMakeLists.txt
+++ b/quanta/components/debugger/gubed/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES quantadebuggergubed.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_kpart( quantadebuggergubed AUTOMOC
SOURCES
gubedsettingss.ui quantadebuggergubed.cpp gubedsettings.cpp
- LINK debuggerinterface-static kdeui-shared
+ LINK debuggerinterface-static tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)