summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-07-04 10:55:58 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-07-04 17:40:54 +0200
commit37c490ee893b3460509ce5128a584471f0f9cca9 (patch)
treebf5f8fa278c3131c0e38c9f7870ad9e5122448f8 /CMakeLists.txt
parent6aca194f31431dbcef1b1604c23bbf501fd46f78 (diff)
downloadtellico-37c490ee893b3460509ce5128a584471f0f9cca9.tar.gz
tellico-37c490ee893b3460509ce5128a584471f0f9cca9.zip
Copy translations to a new directory layout.
Use common rules to build translations. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 352534f..3e35a0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,12 +98,12 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( src )
add_subdirectory( icons )
add_subdirectory( xslt )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### other data ################################
tde_conditional_add_project_docs( BUILD_DOC )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
install( FILES tellico.desktop
DESTINATION ${XDG_APPS_INSTALL_DIR}