summaryrefslogtreecommitdiffstats
path: root/src/konqplugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/konqplugin/Makefile.am')
-rw-r--r--src/konqplugin/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/konqplugin/Makefile.am b/src/konqplugin/Makefile.am
new file mode 100644
index 0000000..a00dedd
--- /dev/null
+++ b/src/konqplugin/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = khtml_tork.la
+
+khtml_tork_la_METASOURCES = AUTO
+khtml_tork_la_SOURCES = tork_plug_in.cpp
+khtml_tork_la_LIBADD = $(LIB_KHTML)
+khtml_tork_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+
+KDE_ICON = AUTO
+
+part_DATA = tork_plug_in.rc tork_plug_in.desktop
+partdir = $(kde_datadir)/khtml/kpartplugins
+