summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-04-12 23:06:36 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-04-12 23:06:36 +0900
commitee04a7e23dcf75e30651004942f378d016fd0121 (patch)
tree16de0e18d2690f7ca565a48e2e7a3f37e0c698a6 /src/CMakeLists.txt
parent57e74b846ab20e5ee27a288866e402df20c6b1f6 (diff)
downloadtqscintilla-r14.1.1.tar.gz
tqscintilla-r14.1.1.zip
Fix SEGV at runtime caused by invalid platform detection at build timer14.1.1r14.1.0
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2c565cf..51ca327 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,7 +11,7 @@ link_directories(
${TQT_LIBRARY_DIRS}
)
-add_definitions( -DQT -DSCI_LEXER )
+add_definitions( -DTQT -DSCI_LEXER )
##### src (static)