summaryrefslogtreecommitdiffstats
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index 9512ae3..b59939e 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -3,7 +3,7 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
${TQT_INCLUDE_DIRS}
- ${CMAKE_SOURCE_DIR}/qt
+ ${CMAKE_SOURCE_DIR}/tqt
${CMAKE_SOURCE_DIR}/src
)
@@ -20,5 +20,5 @@ tde_add_executable( app AUTOMOC
application.cpp
main.cpp
LINK
- qscintilla-shared
+ tqscintilla-shared
)