summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2014-01-09 19:16:24 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2014-01-09 19:16:24 -0600
commit4b1e77c3601d4878cc8285cae4396be410f8e604 (patch)
tree19969e2680fc5e3a587752cfdbc4549c08501631 /CMakeLists.txt
parentb06654c365b98497a6fc88ddc9c2611574bac969 (diff)
downloadtqtinterface-4b1e77c3601d4878cc8285cae4396be410f8e604.tar.gz
tqtinterface-4b1e77c3601d4878cc8285cae4396be410f8e604.zip
Fix hard-coded location for pkgconfig file.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c0317a..f40664f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,7 @@ tde_setup_install_path( EXEC_INSTALL_PREFIX "${CMAKE_INSTALL_PREFIX}" )
tde_setup_install_path( BIN_INSTALL_DIR "${EXEC_INSTALL_PREFIX}/bin" )
tde_setup_install_path( LIB_INSTALL_DIR "${EXEC_INSTALL_PREFIX}/lib${LIB_SUFFIX}" )
tde_setup_install_path( INCLUDE_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/include/tqt" )
-tde_setup_install_path( PKGCONFIG_INSTALL_DIR "/usr/lib${LIB_SUFFIX}/pkgconfig" )
+tde_setup_install_path( PKGCONFIG_INSTALL_DIR "${LIB_INSTALL_DIR}/pkgconfig" )
##### tqtinterface sources ######################