summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-06-27 21:54:46 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-06-27 22:12:45 +0900
commit4421b2326e8b6d4de02a5d34cf77f3683f271903 (patch)
tree555c167738f0e538fb7b7866c2f0bd7c6471b66c /qtinterface/CMakeLists.txt
parentd8f36f1b383bc2f9d8cd7ee6a93e886493144a03 (diff)
downloadtqtinterface-master.tar.gz
tqtinterface-master.zip
Remove date and time nt* related header filesHEADmaster
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 5e16705..98a4e49 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -37,7 +37,7 @@ install( FILES
${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
${IFACE}/tqaction.h ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h
${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqclipboard.h ${IFACE}/tqcolordialog.h ${IFACE}/tqcombobox.h
- ${IFACE}/tqcommonstyle.h ${IFACE}/tqdatetimeedit.h
+ ${IFACE}/tqcommonstyle.h
${IFACE}/tqdesktopwidget.h ${IFACE}/tqdial.h ${IFACE}/tqdialog.h ${IFACE}/tqdns.h ${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqdragobject.h ${IFACE}/tqerrormessage.h ${IFACE}/tqeventloop.h ${IFACE}/tqfiledialog.h ${IFACE}/tqfontdialog.h
${IFACE}/tqframe.h ${IFACE}/tqftp.h ${IFACE}/tqgl.h ${IFACE}/tqgplugin.h ${IFACE}/tqgrid.h ${IFACE}/tqgridview.h ${IFACE}/tqgroupbox.h
@@ -53,7 +53,7 @@ install( FILES
${IFACE}/tqslider.h ${IFACE}/tqsocket.h ${IFACE}/tqsocketnotifier.h ${IFACE}/tqsound.h ${IFACE}/tqspinbox.h ${IFACE}/tqsplashscreen.h
${IFACE}/tqsplitter.h ${IFACE}/tqstatusbar.h ${IFACE}/tqtabbar.h
${IFACE}/tqtabdialog.h ${IFACE}/tqtable.h ${IFACE}/tqtabwidget.h
- ${IFACE}/tqtimer.h ${IFACE}/tqtoolbar.h ${IFACE}/tqtoolbox.h ${IFACE}/tqtoolbutton.h
+ ${IFACE}/tqtoolbar.h ${IFACE}/tqtoolbox.h ${IFACE}/tqtoolbutton.h
${IFACE}/tqtooltip.h ${IFACE}/tqtranslator.h ${IFACE}/tqurloperator.h ${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
${IFACE}/tqvbuttongroup.h ${IFACE}/tqvgroupbox.h
${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqworkspace.h ${IFACE}/tqassistantclient.h
@@ -63,7 +63,7 @@ install( FILES
${IFACE}/tqabstractlayout.h ${IFACE}/tqasciicache.h ${IFACE}/tqasciidict.h ${IFACE}/tqasyncimageio.h ${IFACE}/tqbig5codec.h
${IFACE}/tqbitarray.h ${IFACE}/tqbitmap.h ${IFACE}/tqbrush.h ${IFACE}/tqbuffer.h ${IFACE}/tqcache.h ${IFACE}/tqcleanuphandler.h
${IFACE}/tqcolor.h ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcstring.h ${IFACE}/tqcursor.h ${IFACE}/tqdatastream.h
- ${IFACE}/tqdatetime.h ${IFACE}/tqdeepcopy.h ${IFACE}/tqdict.h ${IFACE}/tqdir.h ${IFACE}/tqdrawutil.h ${IFACE}/tqdropsite.h
+ ${IFACE}/tqdeepcopy.h ${IFACE}/tqdict.h ${IFACE}/tqdir.h ${IFACE}/tqdrawutil.h ${IFACE}/tqdropsite.h
${IFACE}/tqeucjpcodec.h ${IFACE}/tqeuckrcodec.h ${IFACE}/tqevent.h ${IFACE}/tqfile.h ${IFACE}/tqfileinfo.h
${IFACE}/tqfocusdata.h ${IFACE}/tqfontdatabase.h ${IFACE}/tqfont.h ${IFACE}/tqfontinfo.h ${IFACE}/tqfontmetrics.h
${IFACE}/tqgarray.h ${IFACE}/tqgb18030codec.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglcolormap.h ${IFACE}/tqglist.h