summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-06-17 00:07:37 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-06-17 00:07:37 +0000
commit07347c4b3fad95d44d054c2e680aa1816d020d05 (patch)
tree7815115a04f58028aaecda42315447f673af1a05 /qtinterface/CMakeLists.txt
parenta977f731f6c80fe199cdfffa5b94a10ed790269f (diff)
downloadtqtinterface-07347c4b3fad95d44d054c2e680aa1816d020d05.tar.gz
tqtinterface-07347c4b3fad95d44d054c2e680aa1816d020d05.zip
Add a couple private headers to TQt3
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/dependencies/tqtinterface@1237060 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 19546fd..b9f9e1d 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -86,7 +86,9 @@ install( FILES
tqvariant.h tqvfbhdr.h tqwaitcondition.h tqwhatsthis.h tqwidgetfactory.h
tqwidgetintdict.h tqwidgetlist.h tqwmatrix.h tqxml.h private/tqucomextra_p.h
private/tqlayoutengine_p.h private/tqinternal_p.h private/tqeffects_p.h
- private/tqrichtext_p.h private/tqpluginmanager_p.h tqlistiterator.h
+ private/tqrichtext_p.h private/tqpluginmanager_p.h private/tqcom_p.h
+ private/tqwidgetinterface_p.h
+ tqlistiterator.h
DESTINATION ${INCLUDE_INSTALL_DIR} )
install(