summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-06-03 11:17:13 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-06-03 11:17:13 +0900
commit1c79e9f894674ffa87cb10d0a218fae8d9feda7f (patch)
tree3f93cb186b74281ffe47d40199b55a569015975f /qtinterface/CMakeLists.txt
parent21cd206930efb1aa7cf97b150e9f29d9a8814bfc (diff)
downloadtqtinterface-1c79e9f894674ffa87cb10d0a218fae8d9feda7f.tar.gz
tqtinterface-1c79e9f894674ffa87cb10d0a218fae8d9feda7f.zip
Drop Qt2 obsolete classes
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index fa7dbe1..083f9f4 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -56,15 +56,15 @@ install( FILES
${IFACE}/tqtextedit.h ${IFACE}/tqtextview.h ${IFACE}/tqtimer.h ${IFACE}/tqtoolbar.h ${IFACE}/tqtoolbox.h ${IFACE}/tqtoolbutton.h
${IFACE}/tqtooltip.h ${IFACE}/tqtranslator.h ${IFACE}/tqurloperator.h ${IFACE}/tqvalidator.h ${IFACE}/tqvbox.h
${IFACE}/tqvbuttongroup.h ${IFACE}/tqvgroupbox.h ${IFACE}/tqwidget.h ${IFACE}/tqwidgetplugin.h ${IFACE}/tqwidgetstack.h
- ${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqworkspace.h ${IFACE}/tqapp.h ${IFACE}/tqarray.h ${IFACE}/tqassistantclient.h
- ${IFACE}/tqbitarry.h ${IFACE}/tqbttngrp.h ${IFACE}/tqchkbox.h ${IFACE}/tqclipbrd.h ${IFACE}/tqcollect.h ${IFACE}/tqcollection.h ${IFACE}/tqcombo.h
+ ${IFACE}/tqwindowsstyle.h ${IFACE}/tqwizard.h ${IFACE}/tqworkspace.h ${IFACE}/tqapp.h ${IFACE}/tqassistantclient.h
+ ${IFACE}/tqbitarry.h ${IFACE}/tqbttngrp.h ${IFACE}/tqchkbox.h ${IFACE}/tqclipbrd.h ${IFACE}/tqcollect.h ${IFACE}/tqcombo.h
${IFACE}/tqconfig.h ${IFACE}/tqconnect.h ${IFACE}/tqdatetm.h ${IFACE}/tqdrawutl.h ${IFACE}/tqdstream.h ${IFACE}/tqfeatures.h
${IFACE}/tqfiledef.h ${IFACE}/tqfiledlg.h ${IFACE}/tqfileinf.h ${IFACE}/tqfontinf.h ${IFACE}/tqfontmet.h ${IFACE}/tqgbkcodec.h
${IFACE}/tqgeneric.h ${IFACE}/tqgif.h ${IFACE}/tqglobal.h ${IFACE}/tqgrpbox.h ${IFACE}/tqintcach.h ${IFACE}/tqiodev.h ${IFACE}/tqjpegio.h
${IFACE}/tqkeycode.h ${IFACE}/tqlined.h ${IFACE}/tqmenudta.h ${IFACE}/tqmetaobj.h ${IFACE}/tqmlined.h ${IFACE}/tqmngio.h
${IFACE}/tqmodules.h ${IFACE}/tqmsgbox.h ${IFACE}/tqmultilinedit.h ${IFACE}/tqnetwork.h ${IFACE}/tqobjcoll.h ${IFACE}/tqobjdefs.h
${IFACE}/tqpdevmet.h ${IFACE}/tqpmcache.h ${IFACE}/tqpntarry.h ${IFACE}/tqpopmenu.h
- ${IFACE}/tqprndlg.h ${IFACE}/tqprogbar.h ${IFACE}/tqprogdlg.h ${IFACE}/tqpushbt.h ${IFACE}/tqqueue.h ${IFACE}/tqradiobt.h ${IFACE}/tqrangect.h
+ ${IFACE}/tqprndlg.h ${IFACE}/tqprogbar.h ${IFACE}/tqprogdlg.h ${IFACE}/tqpushbt.h ${IFACE}/tqradiobt.h ${IFACE}/tqrangect.h
${IFACE}/tqscrbar.h ${IFACE}/tqsession.h ${IFACE}/tqsocknot.h ${IFACE}/tqtabdlg.h ${IFACE}/tqtstream.h
${IFACE}/tqwidcoll.h ${IFACE}/tqwindefs.h ${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
${IFACE}/tqabstractlayout.h ${IFACE}/tqasciicache.h ${IFACE}/tqasciidict.h ${IFACE}/tqasyncimageio.h ${IFACE}/tqbig5codec.h