summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-04-24 12:18:37 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-27 02:45:51 +0200
commit5cdb5457400812f7d9d2a92c6ee4922c4af627c7 (patch)
tree118841fa26d59800eeb57e71b12f10551a925888 /qtinterface/CMakeLists.txt
parente43a3c98104250fe06959b5352d17bff6e611bfb (diff)
downloadtqtinterface-5cdb5457400812f7d9d2a92c6ee4922c4af627c7.tar.gz
tqtinterface-5cdb5457400812f7d9d2a92c6ee4922c4af627c7.zip
Allow tqtinterface to build without OpenGL support.
This should close bug 2645. Some cosmetics here and there. Signed-off-by: gregory guy <gregory-tde@laposte.net> Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 480760b..848921c 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -20,6 +20,7 @@ include_directories(
${TQT_INCLUDE_DIR}
${CMAKE_CURRENT_SOURCE_DIR}/${IFACE}
${CMAKE_CURRENT_SOURCE_DIR}/${IFACE}/private
+ ${CMAKE_BINARY_DIR}
)
link_directories(