summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2013-12-06 15:16:11 +0100
committerSlávek Banko <slavek.banko@axis.cz>2013-12-06 15:16:11 +0100
commitea871eed7bdfe7a2cfbcb25b23b61049b32c350a (patch)
treebe2040aa7a3d00d670c3dbd0e92348522b137153 /qtinterface/CMakeLists.txt
parent8d785c6d7b119cfea6f30de2b47af667a0cd840d (diff)
downloadtqtinterface-ea871eed7bdfe7a2cfbcb25b23b61049b32c350a.tar.gz
tqtinterface-ea871eed7bdfe7a2cfbcb25b23b61049b32c350a.zip
Fix FTBFS due to qassistantclient rename
This resolves Bug 1757
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index c0c5f74..30f4020 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -222,6 +222,6 @@ tde_add_library( tqassistantclient SHARED
SOURCES
${IFACE}/tqassistantclient.cpp
VERSION 4.2.0
- LINK ${QT_LIBRARIES} -lqassistantclient
+ LINK ${QT_LIBRARIES} -ltqassistantclient
DESTINATION ${LIB_INSTALL_DIR}
)