summaryrefslogtreecommitdiffstats
path: root/qtinterface/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-01 21:03:36 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-01 21:03:36 +0000
commitd88be03ff79b47d2211d719652430eb3780cfc87 (patch)
tree5e5dc5728433e668af5ec8dbf68548386165eb20 /qtinterface/Makefile.am
parent726035ac640c790b839ef68006a24f991fd832a3 (diff)
downloadtqtinterface-d88be03ff79b47d2211d719652430eb3780cfc87.tar.gz
tqtinterface-d88be03ff79b47d2211d719652430eb3780cfc87.zip
API more in line with TQt for Qt4 3.4.0 TPI
This WILL cause Trinity build failures git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/dependencies/tqtinterface@1210711 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'qtinterface/Makefile.am')
-rw-r--r--qtinterface/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/qtinterface/Makefile.am b/qtinterface/Makefile.am
index 14bc973..ec90129 100644
--- a/qtinterface/Makefile.am
+++ b/qtinterface/Makefile.am
@@ -142,11 +142,11 @@ include ../admin/Doxyfile.am
if USE_QT3
QT_VER_REPLACE = s/QT_VER=X/QT_VER=3/g
-QT_HVER_REPLACE = s/USE_QTX/USE_QT3/g
+QT_HVER_REPLACE = 25s/USE_QTX/USE_QT3/g
endif
if USE_QT4
QT_VER_REPLACE = s/QT_VER=X/QT_VER=4/g
-QT_HVER_REPLACE = s/USE_QTX/USE_QT4/g
+QT_HVER_REPLACE = 25s/USE_QTX/USE_QT4/g
endif
install-exec-local:
@@ -164,4 +164,4 @@ install-exec-local:
sed -i '$(QT_VER_REPLACE)' "$(DESTDIR)$(bindir)/tqt-replace"
sed -i '$(QT_VER_REPLACE)' "$(DESTDIR)$(bindir)/tqt-replace-stream"
sed -i '$(QT_HVER_REPLACE)' "$(srcdir)/tqt.h"
- cp -Rp "$(srcdir)/tqt4/" "$(DESTDIR)$(includedir)/" \ No newline at end of file
+ cp -Rp "$(srcdir)/tqt4/" "$(DESTDIR)$(includedir)/"