summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index 23340a5..e3aa898 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -63,7 +63,7 @@ install( FILES
${IFACE}/tqabstractlayout.h ${IFACE}/tqasciicache.h ${IFACE}/tqasciidict.h ${IFACE}/tqasyncimageio.h ${IFACE}/tqbig5codec.h
${IFACE}/tqbitarray.h ${IFACE}/tqbitmap.h ${IFACE}/tqbrush.h ${IFACE}/tqbuffer.h ${IFACE}/tqcache.h ${IFACE}/tqcleanuphandler.h
${IFACE}/tqcolor.h ${IFACE}/tqcompactstyle.h ${IFACE}/tqconnection.h ${IFACE}/tqcstring.h ${IFACE}/tqcursor.h ${IFACE}/tqdatastream.h
- ${IFACE}/tqdatetime.h ${IFACE}/tqdeepcopy.h ${IFACE}/tqdict.h ${IFACE}/tqdir.h ${IFACE}/tqdom.h ${IFACE}/tqdrawutil.h ${IFACE}/tqdropsite.h
+ ${IFACE}/tqdatetime.h ${IFACE}/tqdeepcopy.h ${IFACE}/tqdict.h ${IFACE}/tqdir.h ${IFACE}/tqdrawutil.h ${IFACE}/tqdropsite.h
${IFACE}/tqeucjpcodec.h ${IFACE}/tqeuckrcodec.h ${IFACE}/tqevent.h ${IFACE}/tqfile.h ${IFACE}/tqfileinfo.h
${IFACE}/tqfocusdata.h ${IFACE}/tqfontdatabase.h ${IFACE}/tqfont.h ${IFACE}/tqfontinfo.h ${IFACE}/tqfontmetrics.h
${IFACE}/tqgarray.h ${IFACE}/tqgb18030codec.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglcolormap.h ${IFACE}/tqglist.h
@@ -82,7 +82,7 @@ install( FILES
${IFACE}/tqtextstream.h ${IFACE}/tqthread.h ${IFACE}/tqthreadstorage.h ${IFACE}/tqtl.h ${IFACE}/tqtsciicodec.h ${IFACE}/tqurl.h
${IFACE}/tqurlinfo.h ${IFACE}/tqutfcodec.h ${IFACE}/tquuid.h ${IFACE}/tqvaluelist.h ${IFACE}/tqvaluestack.h ${IFACE}/tqvaluevector.h
${IFACE}/tqvariant.h ${IFACE}/tqvfbhdr.h ${IFACE}/tqwaitcondition.h ${IFACE}/tqwhatsthis.h ${IFACE}/tqwidgetfactory.h
- ${IFACE}/tqwidgetintdict.h ${IFACE}/tqwidgetlist.h ${IFACE}/tqwmatrix.h ${IFACE}/tqxml.h ${IFACE}/private/tqucomextra_p.h
+ ${IFACE}/tqwidgetintdict.h ${IFACE}/tqwidgetlist.h ${IFACE}/tqwmatrix.h ${IFACE}/private/tqucomextra_p.h
${IFACE}/private/tqlayoutengine_p.h ${IFACE}/private/tqinternal_p.h ${IFACE}/private/tqeffects_p.h
${IFACE}/private/tqrichtext_p.h ${IFACE}/private/tqpluginmanager_p.h ${IFACE}/private/tqcom_p.h
${IFACE}/private/tqucom_p.h ${IFACE}/private/tqwidgetinterface_p.h ${IFACE}/private/tqtextengine_p.h