summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index f2906ee..468983b 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -33,10 +33,8 @@ endif()
##### headers ###################################
-configure_file( tqt.h.cmake tqt.h @ONLY )
-
install( FILES
- ${CMAKE_CURRENT_BINARY_DIR}/tqt.h ${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
+ ${IFACE}/tqtglobaldefines.h ${IFACE}/tqaccel.h ${IFACE}/tqaccessible.h
${IFACE}/tqaction.h ${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h ${IFACE}/tqbuttongroup.h ${IFACE}/tqbutton.h ${IFACE}/tqcanvas.h
${IFACE}/tqcdestyle.h ${IFACE}/tqcheckbox.h ${IFACE}/tqclipboard.h ${IFACE}/tqcolordialog.h ${IFACE}/tqcombobox.h
${IFACE}/tqcommonstyle.h ${IFACE}/tqdatabrowser.h ${IFACE}/tqdatatable.h ${IFACE}/tqdataview.h ${IFACE}/tqdatetimeedit.h