summaryrefslogtreecommitdiffstats
path: root/qtinterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qtinterface/CMakeLists.txt')
-rw-r--r--qtinterface/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/qtinterface/CMakeLists.txt b/qtinterface/CMakeLists.txt
index c09f1b8..c8c8977 100644
--- a/qtinterface/CMakeLists.txt
+++ b/qtinterface/CMakeLists.txt
@@ -38,8 +38,6 @@ install( FILES
${IFACE}/tqapplication.h ${IFACE}/tqasyncio.h
${IFACE}/tqdockarea.h ${IFACE}/tqdockwindow.h
${IFACE}/tqerrormessage.h
- ${IFACE}/tqgplugin.h
- ${IFACE}/tqguardedptr.h
${IFACE}/tqinputdialog.h
${IFACE}/tqmessagebox.h
${IFACE}/tqnp.h
@@ -49,16 +47,14 @@ install( FILES
${IFACE}/tqsplitter.h
${IFACE}/tqvalidator.h
${IFACE}/tqassistantclient.h
- ${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgeneric.h ${IFACE}/tqgif.h
- ${IFACE}/tqglobal.h ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
+ ${IFACE}/tqconfig.h ${IFACE}/tqfeatures.h ${IFACE}/tqgif.h
+ ${IFACE}/tqjpegio.h ${IFACE}/tqkeycode.h ${IFACE}/tqmngio.h ${IFACE}/tqmodules.h
${IFACE}/tqwindowdefs.h ${IFACE}/tqwinexport.h
${IFACE}/tqabstractlayout.h ${IFACE}/tqasyncimageio.h
${IFACE}/tqcleanuphandler.h
${IFACE}/tqconnection.h ${IFACE}/tqcursor.h
${IFACE}/tqdrawutil.h
${IFACE}/tqfocusdata.h
- ${IFACE}/tqgarray.h ${IFACE}/tqgcache.h ${IFACE}/tqgdict.h ${IFACE}/tqglist.h
- ${IFACE}/tqgvector.h
${IFACE}/tqjpunicode.h ${IFACE}/tqkeysequence.h
${IFACE}/tqlibrary.h ${IFACE}/tqmetaobject.h
${IFACE}/tqnamespace.h