summaryrefslogtreecommitdiffstats
path: root/src/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/config/Makefile.am')
-rw-r--r--src/config/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/config/Makefile.am b/src/config/Makefile.am
new file mode 100644
index 0000000..57d3bb8
--- /dev/null
+++ b/src/config/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = kwin_SUSE2_config.la
+
+kwin_SUSE2_config_la_SOURCES = config.cpp configdialog.ui
+kwin_SUSE2_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+kwin_SUSE2_config_la_LIBADD = $(LIB_KDEUI) $(LIB_KIO)
+
+METASOURCES = AUTO