summaryrefslogtreecommitdiffstats
path: root/clients/tde/src/app/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2019-01-24 12:46:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2019-01-24 12:46:57 -0600
commit480f92da42b4c762c24498875e1483e8aba41f05 (patch)
tree82d6fc79593461ffdcda74cc2ff4c595652238f4 /clients/tde/src/app/Makefile.am
parent5f9aca6f188a503f5aafa1a5845b3e144373914a (diff)
downloadulab-480f92da42b4c762c24498875e1483e8aba41f05.tar.gz
ulab-480f92da42b4c762c24498875e1483e8aba41f05.zip
Finish QT-->TQT conversion
Diffstat (limited to 'clients/tde/src/app/Makefile.am')
-rw-r--r--clients/tde/src/app/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/clients/tde/src/app/Makefile.am b/clients/tde/src/app/Makefile.am
index 01fa891..535f3a3 100644
--- a/clients/tde/src/app/Makefile.am
+++ b/clients/tde/src/app/Makefile.am
@@ -8,4 +8,4 @@ KDE_ICON = remote_laboratory_client
bin_PROGRAMS = remote_laboratory_client
remote_laboratory_client_SOURCES = main.cpp remotemdi.cpp
remote_laboratory_client_LDADD = ./views/libinstrumentview.la ../dialogs/libselectserverdlg.la $(LIB_TDEPARTS) $(LIB_TDEUI)
-remote_laboratory_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -ltdemdi -ltdekrbsocket -ltqtrla -ltdeldap
+remote_laboratory_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -ltdemdi -ltdekrbsocket -ltqtrla -ltdeldap