summaryrefslogtreecommitdiffstats
path: root/indenters/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2023-04-18 20:47:44 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-04-18 20:47:44 +0900
commit425e16ad894fd23d7c5b061acffba6cd04a1b1db (patch)
treee1f794e07812bcd59a4b518747bf9dc5c2a5a163 /indenters/CMakeLists.txt
parent11451cea9db07b2a257297de57d76a8dbb7e3a5e (diff)
downloaduniversal-indent-gui-tqt-425e16ad894fd23d7c5b061acffba6cd04a1b1db.tar.gz
universal-indent-gui-tqt-425e16ad894fd23d7c5b061acffba6cd04a1b1db.zip
Added code to load last open file or an example or an untitled file.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'indenters/CMakeLists.txt')
-rw-r--r--indenters/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indenters/CMakeLists.txt b/indenters/CMakeLists.txt
new file mode 100644
index 0000000..c0ae4b6
--- /dev/null
+++ b/indenters/CMakeLists.txt
@@ -0,0 +1,5 @@
+install(
+ FILES
+ example.cpp
+ DESTINATION ${SHARE_INSTALL_PREFIX}/universal-indent-gui-tqt/indenters
+)