summaryrefslogtreecommitdiffstats
path: root/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/CMakeLists.txt')
-rw-r--r--interfaces/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/interfaces/CMakeLists.txt b/interfaces/CMakeLists.txt
index be8c2e3..39872d6 100644
--- a/interfaces/CMakeLists.txt
+++ b/interfaces/CMakeLists.txt
@@ -50,4 +50,4 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/org.freedesktop.impl.portal.desktop.td
DESTINATION ${DBUS_SESSION_DIRECTORY})
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/xdg-desktop-portal-tde.desktop
- DESTINATION ${SHARE_INSTALL_PREFIX}/applications) \ No newline at end of file
+ DESTINATION ${XDG_APPS_INSTALL_DIR})