summaryrefslogtreecommitdiffstats
path: root/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/CMakeLists.txt')
-rw-r--r--interfaces/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/interfaces/CMakeLists.txt b/interfaces/CMakeLists.txt
index f4bb8e2..be8c2e3 100644
--- a/interfaces/CMakeLists.txt
+++ b/interfaces/CMakeLists.txt
@@ -44,6 +44,8 @@ configure_file(xdg-desktop-portal-tde.desktop.cmake
install(FILES tde.portal DESTINATION ${XDG_PREFIX}/share/xdg-desktop-portal/portals)
+install(FILES tde-portals.conf DESTINATION ${XDG_PREFIX}/share/xdg-desktop-portal)
+
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/org.freedesktop.impl.portal.desktop.tde.service
DESTINATION ${DBUS_SESSION_DIRECTORY})