summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorjsorg71 <jsorg71>2010-03-17 22:06:50 +0000
committerjsorg71 <jsorg71>2010-03-17 22:06:50 +0000
commitf312c16a8a2a19179eedcf7166e09e5b6ae764cf (patch)
tree4e2bc81f866c3b35a316d96fab50d2d997dae3ee /configure.ac
parent2b8a5f42b1548f9bc8a76b066712a7da4f7342e9 (diff)
downloadxrdp-proprietary-f312c16a8a2a19179eedcf7166e09e5b6ae764cf.tar.gz
xrdp-proprietary-f312c16a8a2a19179eedcf7166e09e5b6ae764cf.zip
added debug configure option
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f19db578..6c1a465d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -19,6 +19,10 @@ AC_ARG_ENABLE(pamuserpass, AS_HELP_STRING([--enable-pamuserpass],
[Build pam userpass support (default: no)]),
[pamuserpass=true], [pamuserpass=false])
AM_CONDITIONAL(SESMAN_PAMUSERPASS, [test x$pamuserpass = xtrue])
+AC_ARG_ENABLE(xrdpdebug, AS_HELP_STRING([--enable-xrdpdebug],
+ [Build debug (default: no)]),
+ [xrdpdebug=true], [xrdpdebug=false])
+AM_CONDITIONAL(XRDP_DEBUG, [test x$xrdpdebug = xtrue])
# checking for openssl
AC_CHECK_HEADER([openssl/rc4.h], [],