summaryrefslogtreecommitdiffstats
path: root/sesman/chansrv/Makefile.am
diff options
context:
space:
mode:
authorJay Sorg <jay.sorg@gmail.com>2014-06-07 20:15:14 -0700
committerJay Sorg <jay.sorg@gmail.com>2014-06-07 20:15:14 -0700
commit17bbecabd36dce18936e3163cd402f8e800da745 (patch)
treee1b14aad3d8d0d038b68c193de5f8b343572db66 /sesman/chansrv/Makefile.am
parent293c404a1229b3c8f07de0b074ac5f28529f945c (diff)
downloadxrdp-proprietary-17bbecabd36dce18936e3163cd402f8e800da745.tar.gz
xrdp-proprietary-17bbecabd36dce18936e3163cd402f8e800da745.zip
chansrv: remove simple sound and load pulse modules
Diffstat (limited to 'sesman/chansrv/Makefile.am')
-rw-r--r--sesman/chansrv/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/sesman/chansrv/Makefile.am b/sesman/chansrv/Makefile.am
index 9aa3ebe7..81218db1 100644
--- a/sesman/chansrv/Makefile.am
+++ b/sesman/chansrv/Makefile.am
@@ -16,21 +16,11 @@ EXTRA_INCLUDES =
EXTRA_LIBS =
EXTRA_FLAGS =
-if XRDP_SIMPLESOUND
-EXTRA_DEFINES += -DXRDP_SIMPLESOUND
-EXTRA_LIBS += -lpthread -lpulse -lpulse-simple
-endif
-
if XRDP_FUSE
EXTRA_DEFINES += -DXRDP_FUSE
EXTRA_LIBS += -lfuse
endif
-if XRDP_LOAD_PULSE_MODULES
-EXTRA_DEFINES += -DXRDP_LOAD_PULSE_MODULES
-EXTRA_LIBS += -lpulse
-endif
-
AM_CFLAGS = \
-DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
-DXRDP_SBIN_PATH=\"${sbindir}\" \