summaryrefslogtreecommitdiffstats
path: root/sesman/chansrv/Makefile.am
diff options
context:
space:
mode:
authorJay Sorg <jay.sorg@gmail.com>2016-07-13 17:44:07 -0700
committerJay Sorg <jay.sorg@gmail.com>2016-07-13 17:44:07 -0700
commit9ccbfb698530966ad51574a8e7e56991f6ef94bd (patch)
tree37e89469961592edbf22aabcad9d4c27bef07dcc /sesman/chansrv/Makefile.am
parenteed0227d81257531d590556bf177def4e46b6f93 (diff)
downloadxrdp-proprietary-9ccbfb698530966ad51574a8e7e56991f6ef94bd.tar.gz
xrdp-proprietary-9ccbfb698530966ad51574a8e7e56991f6ef94bd.zip
chansrv: added mp3 compression from Speidy
Diffstat (limited to 'sesman/chansrv/Makefile.am')
-rw-r--r--sesman/chansrv/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/sesman/chansrv/Makefile.am b/sesman/chansrv/Makefile.am
index 45597e12..c4cd1a3f 100644
--- a/sesman/chansrv/Makefile.am
+++ b/sesman/chansrv/Makefile.am
@@ -13,6 +13,11 @@ EXTRA_DEFINES += -DXRDP_OPUS
EXTRA_LIBS += -lopus
endif
+if XRDP_MP3LAME
+EXTRA_DEFINES += -DXRDP_MP3LAME
+EXTRA_LIBS += -lmp3lame
+endif
+
AM_CPPFLAGS = \
-DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
-DXRDP_SBIN_PATH=\"${sbindir}\" \