summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9605bad6..61ea08e4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,17 @@
+if XRDP_FREERDP
+FREERDPDIR = freerdp
+else
+FREERDPDIR =
+endif
+
SUBDIRS = \
common \
vnc \
rdp \
xup \
mc \
- freerdp \
+ $(FREERDPDIR) \
libxrdp \
xrdp \
sesman \