summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e8823350..6c0134e6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -92,6 +92,11 @@ then
[AC_MSG_ERROR([please install libjpeg-dev or libjpeg-devel])])
fi
+if ! test -z "$enable_xrdpdebug"
+then
+ CFLAGS="-g -O0"
+fi
+
# checking for fuse
if ! test -z "$enable_fuse"
then