summaryrefslogtreecommitdiffstats
path: root/keygen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'keygen/Makefile.am')
-rw-r--r--keygen/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/keygen/Makefile.am b/keygen/Makefile.am
index 8a65a0b0..53147317 100644
--- a/keygen/Makefile.am
+++ b/keygen/Makefile.am
@@ -1,3 +1,10 @@
+
+AM_CFLAGS = \
+ -DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
+ -DXRDP_SBIN_PATH=\"${sbindir}\" \
+ -DXRDP_SHARE_PATH=\"${datadir}/xrdp\" \
+ -DXRDP_PID_PATH=\"${localstatedir}/run\"
+
INCLUDES = \
-I$(top_srcdir)/common