summaryrefslogtreecommitdiffstats
path: root/sesman/libscp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sesman/libscp/Makefile.am')
-rw-r--r--sesman/libscp/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/sesman/libscp/Makefile.am b/sesman/libscp/Makefile.am
new file mode 100644
index 00000000..e5d22116
--- /dev/null
+++ b/sesman/libscp/Makefile.am
@@ -0,0 +1,19 @@
+INCLUDES = \
+ -I$(top_srcdir)/common
+
+lib_LTLIBRARIES = \
+ libscp.la
+
+libscp_la_SOURCES = \
+ libscp_connection.c \
+ libscp_init.c \
+ libscp_lock.c \
+ libscp_session.c \
+ libscp_tcp.c \
+ libscp_v0.c \
+ libscp_v1c.c \
+ libscp_v1s.c \
+ libscp_vX.c
+
+libscp_la_LDFLAGS = \
+ -version-info 5:0:5