summaryrefslogtreecommitdiffstats
path: root/vnc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vnc/Makefile.am')
-rw-r--r--vnc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/vnc/Makefile.am b/vnc/Makefile.am
index 9d37c6da..453022f4 100644
--- a/vnc/Makefile.am
+++ b/vnc/Makefile.am
@@ -1,5 +1,3 @@
-EXTRA_DIST = vnc.h
-
AM_CPPFLAGS = \
-DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
-DXRDP_SBIN_PATH=\"${sbindir}\" \
@@ -10,7 +8,9 @@ AM_CPPFLAGS = \
module_LTLIBRARIES = \
libvnc.la
-libvnc_la_SOURCES = vnc.c
+libvnc_la_SOURCES = \
+ vnc.c \
+ vnc.h
libvnc_la_LIBADD = \
$(top_builddir)/common/libcommon.la