summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:57:45 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:57:45 +0100
commit0a5e4a94eed7be2c14d48b664c6ec32cff00d8e6 (patch)
treedd00cca87184f4a29ed91ca7b782175582d6132f /CMakeLists.txt
parent1a2b430debf9e93e1be0ba07d4243d35441c417f (diff)
downloadyakuake-0a5e4a94eed7be2c14d48b664c6ec32cff00d8e6.tar.gz
yakuake-0a5e4a94eed7be2c14d48b664c6ec32cff00d8e6.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5642a69..772903a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ set( VERSION R14.1.0 )
#### include essential cmake modules
include( FindPkgConfig )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )