summaryrefslogtreecommitdiffstats
path: root/src/utilities/hotplug/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-12-01 10:36:36 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-12-26 10:37:38 +0900
commit76a8e935be38afad0105c46d5a2aa7b58162223b (patch)
treeec4150730a6bb1900c9d4541fd9faf0c4d41b00a /src/utilities/hotplug/CMakeLists.txt
parent67fd8bef19878c6940d48fbdafe07a8842c99fd1 (diff)
downloaddigikam-76a8e935be38afad0105c46d5a2aa7b58162223b.tar.gz
digikam-76a8e935be38afad0105c46d5a2aa7b58162223b.zip
Conversion to cmake building system
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/utilities/hotplug/CMakeLists.txt')
-rw-r--r--src/utilities/hotplug/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/utilities/hotplug/CMakeLists.txt b/src/utilities/hotplug/CMakeLists.txt
new file mode 100644
index 00000000..3fc98b1c
--- /dev/null
+++ b/src/utilities/hotplug/CMakeLists.txt
@@ -0,0 +1,15 @@
+
+##### other files
+
+install(
+ FILES digikam-camera
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/utils
+)
+
+tde_create_translated_desktop(
+ SOURCE
+ digikam-download.desktop.cmake
+ digikam-gphoto2-camera.desktop.cmake
+ digikam-mount-and-download.desktop.cmake
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+)