summaryrefslogtreecommitdiffstats
path: root/src/utilities/hotplug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/utilities/hotplug/CMakeLists.txt')
-rw-r--r--src/utilities/hotplug/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/utilities/hotplug/CMakeLists.txt b/src/utilities/hotplug/CMakeLists.txt
new file mode 100644
index 00000000..3fc98b1c
--- /dev/null
+++ b/src/utilities/hotplug/CMakeLists.txt
@@ -0,0 +1,15 @@
+
+##### other files
+
+install(
+ FILES digikam-camera
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/utils
+)
+
+tde_create_translated_desktop(
+ SOURCE
+ digikam-download.desktop.cmake
+ digikam-gphoto2-camera.desktop.cmake
+ digikam-mount-and-download.desktop.cmake
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+)