summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8128f46..7c17c10 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -45,10 +45,14 @@ ksensors_SOURCES = main.cpp ksensors.cpp aboutcfgdesign.ui \
ksensors_LDFLAGS = $(TDE_RPATH) $(all_libraries)
ksensors_LDADD = $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_QT) -lsensors -lm
-# this is where the desktop file will go
+# this is where the desktop file will go
shelldesktopdir = $(kde_appsdir)/System
shelldesktop_DATA = ksensors.desktop
+# and for autostart
+autostartdir = $(prefix)/share/autostart
+autostart_DATA = ksensors.desktop
+
# this is where the shell's XML-GUI resource file goes
shellrcdir = $(kde_datadir)/ksensors
shellrc_DATA = ksensorsui.rc