summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7ad6a22..e635036 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,4 @@
-add_subdirectory( themes )
+tde_conditional_add_subdirectory( BUILD_THEMES themes )
include_directories(
${CMAKE_BINARY_DIR}
@@ -36,7 +36,7 @@ tde_add_kpart( ksplashmoodin AUTOMOC
##### other data
-install(
- FILES ksplashmoodin.desktop
+tde_create_translated_desktop(
+ SOURCE ksplashmoodin.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)