summaryrefslogtreecommitdiffstats
path: root/src/themes/FingerPrint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/FingerPrint/CMakeLists.txt')
-rw-r--r--src/themes/FingerPrint/CMakeLists.txt11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/themes/FingerPrint/CMakeLists.txt b/src/themes/FingerPrint/CMakeLists.txt
index cfcad13..fa5afec 100644
--- a/src/themes/FingerPrint/CMakeLists.txt
+++ b/src/themes/FingerPrint/CMakeLists.txt
@@ -1,6 +1,13 @@
-file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png *.jpg )
install(
- FILES ${_pics} Background.jpg Theme.rc
+ FILES ${_pics}
DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/FingerPrint
)
+
+tde_create_translated_desktop(
+ SOURCE Theme.rc
+ KEYWORDS Label1 Label2 Label3 Label4 Label5
+ DESTINATION ${DATA_INSTALL_DIR}/ksplash/Themes/FingerPrint
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/themes
+)