summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-01-02 21:55:08 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-01-02 21:55:08 +0900
commitae406497b7694172bb652d25702e3e83287432f3 (patch)
treebd792b292a32e76ef157be8c557b91e1c2f7146f /CMakeLists.txt
parent02478739e7818ff52b31671e4e6862171a39cee6 (diff)
downloadpolkit-agent-tde-ae406497b7694172bb652d25702e3e83287432f3.tar.gz
polkit-agent-tde-ae406497b7694172bb652d25702e3e83287432f3.zip
Added translations of messages.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f68c3eb..422ba04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
option( BUILD_ALL "Build all" ON )
#option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
-#option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
##### configure checks
@@ -56,7 +56,7 @@ option( BUILD_ALL "Build all" ON )
include( ConfigureChecks.cmake )
-###### global compiler settings
+###### global compiler settings
add_definitions( -DHAVE_CONFIG_H )
@@ -73,7 +73,7 @@ add_subdirectory( src )
##### other data ################################
#tde_conditional_add_project_docs( BUILD_DOC )
-#tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files