summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f68c3eb..422ba04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
option( BUILD_ALL "Build all" ON )
#option( BUILD_DOC "Build documentation" ${BUILD_ALL} )
-#option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
##### configure checks
@@ -56,7 +56,7 @@ option( BUILD_ALL "Build all" ON )
include( ConfigureChecks.cmake )
-###### global compiler settings
+###### global compiler settings
add_definitions( -DHAVE_CONFIG_H )
@@ -73,7 +73,7 @@ add_subdirectory( src )
##### other data ################################
#tde_conditional_add_project_docs( BUILD_DOC )
-#tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
+tde_conditional_add_project_translations( BUILD_TRANSLATIONS )
##### write configure files